
Quick Steps 1: Creating a Virtual Field Trip in MS Word 
 

A virtual field trip is a field trip that uses the Internet instead of a bus to transport your students to an 

opportunity for real world learning. In fact, the Internet allows us to guide our students through places 

virtually that we could never visit due to cost, location, or time restraints.  

 

According to Kawka and Burgess (2001), in their book, V-Trip Travel Guide, "a V-trip is a pre-

planned visit to a specific Internet destination to accomplish specific educational objectives" (p. 2), 

and these trips take almost as much planning and preparation as physical field trips.  

 

So, where do you go on V-trips? Some common trips include visits to:  

• NASA's Mars exploration program (http://mars.jpl.nasa.gov),  

• SeaWorld (http://www.seaworld.org),  

• Zoos such as The Electronic Zoo (http://netvet.wustle.edu/e-zoo.htm)  

• Museums, such as The Smithsonian (http://www.si.edu/) Check out the section for kids!  

• Statue of Liberty (http://www.ellisisland.org )  

 

Or find others from these sites:  

 

The Virtual Schoolhouse http://metalab.unc.edu/cisco/schoolhouse  

Teachers Helping Teachers http://rite.ed.qut.edu.au/oz-teachernet/projects/otn-projects.html  

 

Creating A Virtual Trip  
A Virtual Field Trip consists of these three pieces. For a complete Virtual Field Trip (called VFT), you must 

create the following:  

 

• A Virtual Trip Lesson Plan-describes the activities and sequence of activities to take place, as well as the 

assignment students are to complete at the end of the field trip.  

 

• A Study Guide-written tool that guides your students through the websites (See examples of student created 

study guides): 

o Field Trip to the Antarctic (http://www.figg.com/ired320/images/vftexample1.pdf) 

o Field Trip to the Ocean (http://www.figg.com/ired320/images/vftexample2.pdf) 

 

• A Rubric-how will you evaluate student achievement/learning from the activity?  

 

 

 

 

Creating the Virtual Field Trip Lesson Plan 
 

 

 

Below you will find step by step directions for creating a Virtual Trip Lesson Plan (See Template Sample at 

http://www.figg.com/ired320/howto/lessonplan.pdf) using MS Word 2003: 

 



Step 1. Open a Word 2003 document.  

 

Step 2. Use Format>Document (MAC) or File>Page Setup (PC) and set top, bottom, left, right margins to .5 "  

 

Step 3. Type a title for the page. Make the text of the title larger than 20 point, bold, and center the title. Be sure 

to include the grade level of the students who will be taking this virtual trip.  

 

Step 4. Type the words "TeacherGrade Level" on the first line. Type "DateSubject" on the second line. Select 

the text so that both lines are highlighted.  

 
Step 5. Set up tabbed columns for the two lines:  

• Set a right tab at 3.5" (or close to it!).  

• Set a left tab at 4.0" (or close to it!).  

• Set a right tab at 7.5" (or close to it!).  

• Choose Format>Tabs from the menu bar. In the dialog box beneath the "tab stop position" box, you 

should see your three tabs stop measurements.  

• Click on 3.5, then choose #4._____ in the "leader" box area. Click set.  

• Click on the 7.5, then choose #4._____ in the "leader" box area. Click set.  

• Click OK.  

• Place the cursor right in front of the word "Grade Level" in the first line. Press the tab key twice. Place the 

cursor after the word "level" and hit tab once.  

• Place the cursor right in front of the word "Subject" and press the tab key twice. Place the cursor after the 

word "level" and hit tab once.  

 

Step 6. Press return two times. Type "Lesson Objectives" and hit return. Type the objectives here for the 

activity. Example: The student will be able to locate Washington, DC on the map. Select the written objectives 

and use the indent marker to hang the objectives (move the bottom triangle to the right.) Press return twice.  

 

Step 7. Type "Focus (Initiating) Activities" and write out the pre-field trip activities, such as locating 

Washington, DC on the map or looking at pictures of the White House, President, President's Dog. Select the 

text description you created and use the indent marker to hang the activities. Press return twice.  

 

Step 8. Type "Developmental Activities". Press return. Write out the activities that will lead students through 

the v-trip, beginning with their transportation to the field trip site (computer), listing the websites to be visited, 

and discuss the study guide for walking through the trip. Select the activities and use the indent marker to hang 

the paragraphs. Press return twice.  

 

Step 9. Type "Evaluation Activities". Press return.  

• Type "Closing Activities:". Beside this statement, write out the questions used to help students share their 

experiences. Hit return once.  

• Type "Assessment Activities:". Beside this statement, write out the assignment that the students will 

complete to demonstrate achievement of desired learning objective, or the information they have learned 

from the field trip (test, exam, project, written summary, PowerPoint presentation, journal entry.)  

 

Example: The students will complete a photo journal page that includes a picture and description 

of the room of the White House that they liked the best. Students will compile their pages together 

to produce a Photo Journal of our tour. Select the activities and use the indent marker to hang the 



paragraphs. Be sure to include any rubric that will be necessary for grading of projects. If a rubric 

is needed, write out the name and location of the rubric to be used to grade the assignment below.  

• Press return again.  

• Use the Indent Marker to move the "Closing Activities" and "Assessment Activities" under "Evaluation 

Activities". While selected, hang the paragraphs. Press return twice  

 

Step 10. Type "Instructional Materials (Resources)" and list the items you will need. Be sure to include parent 

volunteers, if you wish to use them in the experience. Select the list of items and use the bullet command to 

bullet these items. Press return and press the bullet key again to remove the bullet command.  

 

Step 11. Insert a header with the name of the v-trip on the left and a date code on the right:  

• Header is inserted using View>header and footer from the menu bar  

• Date codes automatically change this date to the current date and are created using Insert>Date and Time 

from the menu bar (NOTE: Be sure the "update automatically" box is checked when you insert the date!)  

 

Step 12. Insert a footer with the page number centered:  

• Footer is inserted using View>header and footer from the menu bar.  

• Scroll down to the footer, and using the AutoText insert from the Header/footer menu that pops up when 

the header/footer is viewed, insert the page number. Be sure it is centered.  

 

Step 13. Save the file with a name you can remember. 

 

Step 14. Your template is created. You are now ready to describe the process you will use to implement a 

Virtual Field Trip in your classroom! Simply type in that information now and re-save. 

 

Creating the Virtual Field Trip Study Guide 
The Study Guide is the print brochure or document that you give your students that guides them 

through the virtual exploration of web sites you have chosen. Below are the step by step 

directions for creating a Virtual Trip Study Guide or Self-Guided Tour Brochure using MS Word 

2003. 

 

 
Step 1. Open a Word 2003 document.  

 

Step 2. Use Format>Document (MAC) or File>Page Setup (PC) and set top, bottom, left, right margins to .5 "  

 

Step 3. Type a title for the page. Make the text of the title larger than 20 point, bold, and center the title. Be sure 

to include the grade level of the students who will be taking this virtual trip.  

 

Step 4. Insert a header with the name of the v-trip on the left and a date code on the right:  

• Header is inserted using View>header and footer from the menu bar  

• Date codes automatically change this date to the current date and are created using Insert>Date from the 

menu bar  

 

Step 5. Insert a footer with the page number centered:  

• Footer is inserted using View>header and footer from the menu bar.  



• Scroll down to the footer, and using the AutoText insert from the Header/footer menu that pops up when 

the header/footer is viewed, insert the page number. Be sure it is centered.  

 

Step 6. Using a 12 point font, write out the directions for your students (Don't forget to tell them how to begin). 

These directions should include:  

• At least three active website links (blue underlined text)  

• Three graphics  

• Use Insert>Picture>Clipart to bring in the picture.  

• Resize the picture if necessary. Be sure to hold down the shift key and put the cursor at the corner of 

the picture. Hold down the mouse and move the cursor to make the picture smaller or larger. 

Keeping the shift key down while you make the adjustments keeps the picture in the correct 

proportion.  

• Make the picture a floating graphic by double-clicking on the picture to bring up the formatting 

window. Choose the Wrapped squarely option.  

• At least three Leader Tab lines for notes-create leader tab lines by using these three steps:  

• Set a right tab  

• Double click on the tab and set a line (In the leader box area of the dialog box, click the solid 

line>set>OK)  

• Press the tab key.  

• Do not use tabs or bullets to indent paragraphs. Use the indent marker for this purpose.  

 

Step 7. Save the file. You may wish to print out the file for your students.  

 

Creating a Linklist page for the Virtual Field Trip Study Guide 
We try to avoid asking our students to type in URLs—it can be frustrating and some URLs get very long. So, 

providing your students with an online version of the links included in the Virtual Field Trip brochure or study 

guide makes accessing the web sites efficient and can save time! We will use the bookmarking feature of 

Internet Explorer to create a simple web page which can be uploaded to Google pages and accessed by your 

students! 

 

Step 1: Re-open the Virtual Field Trip MS Word 2003 document that you created. 

 

Step 2: Bookmark the sites in your Virtual Field Trip Study Guide: 

 

• Open the first site in your Virtual Field Trip Study 

Guide 

• Select Favorite>Add to Favorites. You will see the 

following dialog box appear 

• Click on New Folder and name it vft and click 

CREATE 

• Save the bookmark inside the vft folder 

• Repeat the process for each link included in the 

Study Guide 

 



Step 3: Export your bookmarks as a linklist 

• Select File>Import and Export from the menu bar. The Import/Export Wizard opens. Click next. 

• Select Export Favorites from the list of actions that can be performed. Click next. 

• Select the vft folder from the list of favorites. Click next. 

• Export to a file or address will already be selected. Please note where your file will be saved by checking 

the address area below the task. Click next. 

• Click Finish and you will get a message saying the export was successful. 

 

Step 4: Uploading your file to Google Page Creator. 

• Go to http://labs.google.com/ and click on Google Page Creator. Use your Google user ID and password 

to sign in. 

• Locate the file uploader. It looks like this: 

 

 

• Click on the upload link 

• The browse capability that lets you locate the file to be uploaded on your computer pops up and looks like 

this: 

 

 

• Click on the Browse button and locate the file on your computer. When you select the file, it will show up 

in the list of files. 

 

 
 



• You can double-click on the file name in the list to have it open in another window. You can highlight the 

URL and give this URL to your students to use as they work on the Virtual Field Trip! 

 

Creating a rubric to evaluate student participation in the Virtual Field Trip 

experience 
Rubrics are a means of providing students with feedback and assessment that address the performance of the 

student in the creation of a project and the process for creating that project. Assessing "process" is often 

difficult, but a rubric sets out the behaviors that are considered beginning, intermediate, and advanced so a 

student will know the expectations. Check out the following websites on rubric creation: 
 

• http://webquest.sdsu.edu/rubrics/weblessons.htm  

• http://school.discovery.com/schrockguide/assess.html  

• http://www.odyssey.on.ca/~elaine.coxon/rubrics.htm  

• How about a rubric to assess your rubric? http://www.idecorp.com/assessrubric.pdf  

• Don't forget to look at these rubric generators  

• http://www.teach-nology.com/web_tools/rubrics/  

• http://rubistar.4teachers.org/  

  

 

Below you will find step by step directions for creating a Virtual Field Trip Rubric  

 

Step 1. Open a Word 2003 document.  

Step 2. Use Format>Document (MAC) or File>Page Setup (PC) and set top, bottom, left, right margins to .5 "  

Step 3. Use File>Page Setup (MAC) or File>Page Setup>Paper Size (PC) to set the orientation to Landscape.  

Step 4. Type a title for the page. Make the text of the title larger than 20 point, bold, and center the title. Be sure 

to include the grade level of the students who will be taking this virtual trip.  

Step 5. Type a subtitle for the page that states "Evaluation Rubric"  

Step 6. Press return two times.  

Step 7. Insert a table. Use Table>Insert>Table from the menu bar. In the dialog box that comes up, type in the 

number of columns and rows you need for the rubric you are designing. (Minimum is 5 columns and 3 rows.) 

The quality being assessed is written in the first column. The next column is for exemplary performance or 

skills (4 points) and the description of the behavior that depicts exemplary qualities or performance is written 

here. Follow the pattern for the 3 point (satisfactory), 2 point (intermediate), and 1 point (beginning) columns 

(or vice-versa).  

Step 8. Insert a header with the name of the v-trip on the left and a date code on the right:  



• Header is inserted using View>header and footer from the menu bar  

• Date codes automatically change this date to the current date and are created using Insert>Date and time 

from the menu bar  

Step 9. Insert a footer with the page number centered:  

• Footer is inserted using View>header and footer from the menu bar.  

• Scroll down to the footer, and using the AutoText insert from the Header/footer menu that pops up when 

the header/footer is viewed, insert the page number. Be sure it is centered.  

Step 10. Save the file. 

A rubric should look something like this—except that you will fill in the text for the specific criteria you wish 

your students to use: 

Component 

Graded 

3 2 1 0 #Points 

Process 3 points for 

all criteria 

met; List all 

criteria here 

2 points for some 

criteria met; List 

what "some 

criteria" means 

here  

1 point for 

little criteria 

met; List what 

"little criteria" 

means here 

No criteria 

met 

  

Product 

Mechanics 

3 points for 

all criteria 

met; List all 

criteria here 

2 points for some 

criteria met; List 

what "some 

criteria" means 

here 

1 point for 

little criteria 

met; List what 

"little criteria" 

means here 

No criteria 

met 

  

Product Quality 3 points for 

all criteria 

met; List all 

criteria here 

2 points for some 

criteria met; List 

what "some 

criteria" means 

here 

1 point for 

little criteria 

met; List what 

"little criteria" 

means here 

No criteria 

met 

  

        Total Points   

  

 


