
Creating an eBook  
using Inspiration & PowerPoint 

Your Own Personal Cheat Sheet! 
Remember S-SWITCHES!! 

 
S-SWITCHES are the steps to help you remember how to build an 
eBook using Inspiration and PowerPoint. It stands for: 

 
• S=Storyboard in Inspiration  
• S=Slides (Add/delete new slides. organize with slidesorter, and format slide layout)  
• W=Word Art (Questions slide is ideal for this!)  
• I=Images (From ClipArt and From File)  
• T=Transitions  
• C=Custom Animations  
• H=Hyperlinks  
• E=Enhance with Sound and Video and Kiosk looping effects  
• S=Save & Print  

 
S – Storyboard in Inspiration 
We will be using Inspiration to create our digital storyboard! You can download a free trial version of 
Inspiration that is good for 30 days to use on your home computer at 
http://www.inspiration.com/freetrial/index.cfm?fuseaction=insp_qual_form. You may also decide that you 
would like to use the software called Smart Ideas (available at http://www.smarttech.com and download the free 
30 day trial version.) Smart Ideas is one of those OSAPAC software applications that is provided to Ontario 
schools, so your school may have it to use for free! 
 
Step 1: Open Inspiration and select Create a Diagram 

 
Step 2: Add the storyboard events using RapidFire 

• In the “Main Idea” symbol, type the title of your story. In 
our example, we will type “The Story of RoadKill” and leave 
the cursor blinking at the end of the text 
• Click on the RapidFire symbol. You will 
see a red lightning bolt appear at the end of the 
text  
• In succession, type the events of your story. 
In our example we will type the following: 

o Title Slide (Hit the Enter key) 
o Event 1: Driver sees a flash across the street (Hit the 

Enter key) 
o Event 2: Driver stops the car and capture the 

hamster (Hit the Enter key) 
o Event 3: Driver is a librarian who takes the hamster 

to school (Hit the Enter key) 



o Event 4: The hamster is named RoadKill by students of school who take care of him (Hit the 
Enter key) 

o Questions? 
RapidFire will create a web that links each event to the main idea symbol. It will look something like the 
figure below. RapidFire is simply a fast way to link your subtopics to your main topic. However, you can 
link them one at a time by clicking on the Symbol Palette (if you do not see it, then use View>Symbol 
Palette on the main menu bar to turn it on) to get a new symbol on the canvas.  

Then, click on the main idea, click the LINK button on the menu bar and then click on the new symbol 
to establish a link. 
 
This layout is a bit difficult to read and understand which event comes first in the storyline of the 
storyboard.  

To change this, click on the Arrange button  and select Tree. Your diagram now looks like this: 
 
 
 
 
 
 
 
 

Make sure that the symbols are in the order of the events of your storyline. Drag and drop until this happens. 
You may need to click on the Arrange button again to make a more readable tree. 

 
Step 3: Making adjustments to the storyboard visual 
Change the shape of the symbol by selecting one or all of the symbols and clicking on a different symbol in the 
symbol palette (this includes pictures and animations, too! Check out the toaster, the teeth, the volcano to name 
a few!)  
 
Step 4: Save your file (File>Save As) so you can find it later! 
Step 5: Export your storyboard to PowerPoint 

• Click on the Outline button to change to the Outline view  (remember, if you have bullets on a topic 
you should have at least 2 subtopics!)  

• Select File>Export to bring up the export dialog box  
• Click on the tab that says "PowerPoint Slides" and then click Save  
• Select a name for your eBook, make sure the "Save As Type" box is set to "Microsoft PowerPoint 

(*.ppt)", browse to your multimedia folder on your desktop, and click Save.  
• Double-click to open the file in PowerPoint.  

 
S – Slide Design  
Begin the process by adding/deleting new slides, formatting the slide design, and organizing 
slides using the slidesorter  
 
Step 1: Format your document 
 

1) Turn on your Draw Toolbar (View>Toolbars>Draw) 



2) Use File>Page Set Up to change the page orientation from Landscape to Portrait IF you are constructing 
a drag and drop. You do not change the Page Set Up when constructing an eBook or presentation. 

3) Use Format>Slide Design from the menu bar to select an appropriate background and related fonts 
 
 
Step 2: Set up the slides that will form the foundation of your eBook 
 
Outline Method:  

1) Click on the Outline Tab in the Slide Viewer Column 
 
 
 
 
 
 
 
 
2) Type in the titles of your slides and hit enter to add new slides 
 
3) To add bulleted information, click on the Increase Indent button.  

 
 
 
 
 
 
 
 
 
 
 
 
Your slide changes to an indented bullet -- like this: 
 
 
 
 
 
 
 
 
 
 
 
 
 

4) Continue entering titles and bulleted text until your slides are set up! 
 
 
 
 



Slide Method 
1) Using Insert>New Slide from the menu bar to set up each slide 

 
 
 
 
 

2) Click on the textboxes on the slide and type to enter text 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3) OR enter text by using the text box tool to draw a free-floating text box 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4) Continue to build each slide using the textboxes (either those provided in the bullet textboxes or the 
free-floating textboxes you draw!) 

 
 
Step 3: Re-organize slides as needed 
 

1) Click on the Slide Sorter View icon in the lower left corner of the screen.  
 
2) Drag and drop slides into correct order. 

3) Click on the Normal View icon to return to editing view.  

Slashed lines around the 
text box indicate that you 
are adding text! 



 
W – Word ART (Your Questions slide is ideal for this!) 
 

1) Click on the WordArt button located on the draw toolbar. 
 
 
 
 
 
 
 
 
 
 
 
 

2) Select a WordArt style. Click OK. 
 
3) Type in the text for your slogan/comment/title. Make any formatting changes and click OK. 
 
4) Resize the WordArt just as you would any graphic using handles. 

 
I – Images (From ClipArt and From File) 
Step 1: Inserting ClipArt 

1) Use Insert>Picture>From ClipArt to select a picture from the MS ClipArt Library. Either double-click 
the graphic in the Library or drag the image over the slide and drop into place. 

2) Format the picture: 
a. Resize the picture by holding down the SHIFT key and dragging the corner handles. 
b. Use the Picture Toolbar (View>Toolbars>Picture to turn the toolbar on) to re-color, crop, or 

place a line around the picture. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

White dots are 
called “handles.”

Recolor picture 

Line around pic 

Crop picture 



Step 2: Inserting graphics from other sources than ClipArt (Saving pictures from File) 
Graphic files are “embedded” in the PPT document. This means that you do not have to include the graphics 
when you move your eBook presentation from one computer to another. The files do not have to travel with the 
PPT.  
 
File formats that work well for pictures include the following: 

− GIF (the file format used for line or cartoon drawings) 
 
 
 
 
 
 

− JPG  (the file format for pictures of people, landscapes, objects—any picture that looks as if they were 
taken with a camera 

 
 
 
 
 
 
 
 
 

− PNG (a format that does both—you may see this when you grab a picture from the Internet) 
 
You can tell what the file format is by checking the three letters after the dot or  “.” in the file name (e.g., for 
MS Word, you will see “filename.doc”). Those three letters after the dot on file names are called extensions. 
You may have to activate extension view on your computer in order to view the extensions. Do this by choosing 
Start>Control Panel>Folder Options>View>Show extensions (or uncheck the “Hide extensions of known file 
types” choice) [Windows XP operating system]. Remember to optimize your digital images before including. 
 
To insert graphic files: 

1) From the Internet 
a. Locate a graphic on the Internet that you want to use 
b. Right-click on the graphic and choose Save Picture As 
c. Browse to your folder you create in Step 5 and click SAVE 
d. Click back on your PPT document and select Insert>Picture>From File 
e. Browse to your folder, select the image, and click OK 
f. Copy the URL of the graphic and either place in a textbox below the graphic OR include a final 

slide called Reference or Bibliography in your eBook presentation and paste the URL there. 
2) From other sources (camera or scanner) 

a. Place the graphic file in your folder 
b. Click back on your PPT document and select Insert>Picture>From File 
c. Browse to your folder, select the image, and click OK 

3) From screen shots 
a. Press PRNTSCRN button (usually located in the upper right portion of your keyboard) 
b. Place your cursor where you want the graphic to appear 
c. Use Edit>Paste or CTRL-V to paste your screen shot in the slide 
d. Use the Picture Toolbar and the resizing handles to adjust the screen shot just as you would any 

graphic. 



Step 1: Begin by inserting your diagram to the Questions slide of your eBook: 
1) Convert your Inspiration diagram into a JPEG file 

• Open your Inspiration file that is the storyboard you created for your eBook 
• Select File>Export 
• Click on the GRAPHICS tab 
• Select JPEG under File Format 
• Click Save and Browse to save into your folder on your desktop 

2) Use Insert>From File to insert your new JPEG to the Questions slide of your eBook 
 
Step 2: Add other images and clipart. Remember—no more than 2 graphics per page! 
 
T - Transitions 
 
We add transitions as the last step because a transition is the movement that takes the presentation from one 
slide to the next. Adding transitions earlier can mess up your movies, sounds, and animations! So be patient and 
wait until you have each slide the way you want, then apply transitions. However, changes are simple to make 
so dive right in! 
 
We can apply effects to this movement between slides or it can be simple. Newbies always like to select a 
different transition for each slide. This is annoying and often confusing. We want a professional appearance for 
our eBook. Tooo many transitions detract from the message you are delivering in a presentation or the thoughts 
in reading an eBook. THEREFORE, Keep It Simple. You are allowed only ONE transition for your whole 
slide show. Try them all out and pick ONE. 

 
1) Select Slide Show>Slide Transition from the menu bar 

 
 

2) Make selections to control how the transition is displayed using the 
Slide Transition window: 

a. Select the transition 
b. Select a speed (you can even add a sound to the transition here if 

you would like. CAUTION: Sounds get annoying and distracting 
in transitions. Be careful) 

c. Select “on mouse click” if you want your readers to manually 
advance each page. Select “automatically after” and then select 
seconds in the drop down menu if you want the eBook to turn its 
own pages! For our purposes, you will select “automatically 
after” and set the time to 3-4 seconds. 

d. Click the “Apply to All Slides” button because you may only 
have ONE transition throughout the eBook 

e. Click Slide Show to preview the “look” 
 
 
 
 
 

 
 
 



HINT: Save your eBook presentation frequently! 
 

1) Create a folder on the desktop (Right-click while the cursor is over your desktop. Choose New>Folder. 
Rename the folder with your first initial and last name. 

2) Click back on your PowerPoint document and select File>Save As from the menu bar. Browse to select 
the new folder with your name and click SAVE. 

 
 
C – Custom Animation 
Animations can be assigned to any object (textbox or graphic) on the page. Let’s look at each of the procedures 
for animation. 
 
 
 
Animating Text 

1) All text in a draw document like PowerPoint can be found inside of a text box. Select the text box that is 
to be animated. You will know you have selected the box because the 
border area around the text box becomes a series of tiny dots (not slashes). 

 
 
 

2) Select Slide Show>Custom Animation>Add Effect>Entrance then select an effect. I personally like 
“Appear” but try out the effects! 

3) Select an effect and click OK 
4) Use the drop down menu beside the name of the effect and make any adjustments you feel necessary. 
5) View the effect using the play button in the lower portion of the Custom Animation window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Make adjustments to 
the effects here. 



Animating Objects 
1) A similar procedure is used to animate other objects on the page. Begin by selecting the object to be 

animated. 
2) Select Slide Show>Custom Animation>Add Effect>Entrance then select an effect. Try out the effects! 

At some point, be sure you select Motion Paths and draw a path that moves your object across the slide. 
3) Select an effect and click OK  
4) Use the drop down menu beside the name of the effect and make any adjustments you feel necessary. 
5) View the effect using the play button in the lower portion of the Custom Animation window. 

 
 
H – Hyperlinks 
 

1) Use Insert>Hyperlink from the menu bar 
2) Type the URL for the web site in the Address: bar 
3) Type the text that will be used as the link in the “text to display” bar. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
E – Enhance with sound, video, and Kiosk looping effects 
 
Step 1: Insert sound into your eBook presentation 
Some sound files are “embedded” in the PPT document. This means that you do not have to include the sound 
files when you move your eBook presentation from one computer to another. The files do not have to travel 
with the PPT. These are sounds that come with the PowerPoint application. 
 
Sound from Clip Organizer 
To insert a sound: 
 

1) Use Insert>Movies and Sound>Sound From Clip Organizer and select a sound from the Sound Clip 
Library. Double-click the sound in the Library. 

2) You will be asked whether you want the sound to start automatically when the slide opens OR if you 

want the sound to play when the icon [ ] is clicked. Select one and click OK. 
 

To link a sound from the library to an object on the slide (textbox or picture): 
 

1) Click on the object (textbox or picture) to select it. 
2) Use Slide Show>Custom Animation>Add Effect.  



3) Select an effect and then click on the drop down menu beside the effect in the Custom Animation 
window. 

4) Select Effect Options>Effects tab and hold down the drop down menu beside “Sound” in the 
Enhancements area.  

5) Select a sound and click OK. 

6) To hear the sound, go to Slide View . If you set up the sound to play automatically, you 
will hear the sound when you open Slide View. If you set up the sound to play upon mouse click, then 
click on the object (textbox or picture). The sound will play. 

 
Sounds from other sources: 
Sounds or music from other sources are NOT embedded. These files should be saved into your folder and the 
whole folder must be moved in order for the eBook to play correctly. Once these files have been linked to your 
eBook presentation, they must remain in the same folder for your eBook to display properly. Appropriate file 
formats that will play correctly in PowerPoint include .mid or .midi (MIDI files), .mp3 (MPEG files), and.wav 
(WAV files). 
 
To insert these sounds: 
 

1) Use Insert>Movies and Sound>Sound From File, browse to your folder and select a sound from your list 
of files. Double-click the graphic in the Library. 

2) You will be asked whether you want the sound to start automatically when the slide opens OR if you 

want the sound to play when the icon [ ] is clicked. Select one and click OK. 

3) To hear the sound, go to Slide View . If you set up the sound to play automatically, you 
will hear the sound when you open Slide View. If you set up the sound to play upon mouse click, then 
click on the object (textbox or picture). The sound will play. 

 
Step 2: Insert movie files into your eBook presentation 
Movie files are NOT embedded. These files should be saved into your folder and the whole folder must be 
moved in order for the eBook to play correctly. Once these files have been linked to your eBook presentation, 
they must remain in the same folder for your eBook to display properly. Appropriate file formats that will play 
correctly in PowerPoint include .avi (movie file format for windows OS), .mpeg (Moving Picture Experts 
Group), .wmv (Windows Media Player files), and some .mov (QuickTime files). You also need to be sure you 
have players for these types of files. If you are working on a PC, you will have players for MPEG and WMV 
files. QuickTime can be downloaded free at http://www.apple.com/quicktime/download/win.html.  
 
To insert movies: 
 

4) Use Insert>Movies and Sound>Movie From File, browse to your folder, and select a movie from your 
list of files. Double-click the graphic in the Library. 

5) You will be asked whether you want the movie to start automatically when the slide opens OR if you 

want the movie to play when the icon [ ] is clicked. Select one and click OK. 

6) To view the movie, go to Slide View . If you set up the movie to play automatically, the 
movie will begin to play when you open Slide View. If you set up the movie to play upon mouse click, 
then click on the movie to begin play. 

 



Step 3: Insert narration into your eBook presentation 
 

1) Plug in microphone to your computer (MACs have 
built in microphones; some PCs do too) 

2) Select Insert>Movies and Sounds>Record Sound 
 
 
 
 
 
 
 
 
 
 

3) The record dialog command box appears. Highlight the text “Recorded Sound” and give your recording 
a name. 

 
 
 
 
 
 
 
 

4) Click on the red button to record and click on the square to stop recording. 
5) Click on the play button to hear the recording.  
6) Click OK when you are satisfied. 
7) Format the sound by using Slide Show>Custom Animation. You will see your recording in the list.  
8) Select the drop down menu beside your recording name in the Custom Animation window. 
9) Select Effect Options. Click on each tab and adjust the settings for your recording.  
10) Click OK when you are satisfied. 

 
Step 4: Kiosk Looping effect 
You have already set up the transitions to move 
automatically from one slide to the next. Now, 
because we are setting up our slide show to play 
continuously, there is one more step to create that 
“kiosk” effect. 

1. Use Slide Show>Set Up Show from the 
menu bar 

2. Select Browsed at kiosk (full screen) 
3. Click OK 

 
 
 
 
 
 
 
 

Notice that “Loop 
continuously until ‘Esc’ 
becomes selected also.



 
S – Save and Print!  
Step 1: Print as handout 

1) Select File>Print to pull up the print command box. 
2) Select “handouts” and “3 slides to page” to print your eBook as a handout. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
REMEMBER to SAVE your eBook regularly! Save into your folder. 
 
 
Step 2: Submitting your eBook for grading purposes: 

1) First, compress your pictures throughout your presentation so the file size will be as small as possible.  
a.  Click on any picture you have added to your presentation 
b. Click on the Compress button on the Picture Toolbar (Use View>Toolbars>Picture from the 

menu bar to turn on the Picture Toolbar) 
c. Make the selections you see below to make sure your pictures are as small as possible. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 

2) Close out of PowerPoint and right-click on the folder on your desktop (the one you name with your first 
initial and last name that holds your PPT document, plus your movie or sound files). 

3) Select Sent To>Compressed Zipped Folder 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4) The new zipped file      is the one that you will upload to WebCT! 


