
Image Workshops 
Workshop #2: Optimizing 
Digital Images 

Multimedia Workshops 

Workshop #1: Using MS 
Paint to Edit Images 
1) Create a multimedia folder on your 
desktop using the steps below: 
• Right click on the desktop and select “New 

Folder.” 

• Name the folder properly (8 characters—
no capital letters, no spaces). 

2) Open your picture in MS Paint by 
doing the following:[No picture there? Use 
a friend’s, with permission, of course!!] 
• Go to http://s595.photobucket.com/albums/tt33/

handy4class/tech09/ and download your pic-
ture from the Photo Gallery into your 
folder by:  

• Clicking on your picture 

• Selecting Download from the tools 

• Then save the image into your  
multimedia folder on your desktop. 

• Open MS Paint (Start>All Programs>  
Accessores>Paint) 

• Click on File>Open and browse to the image 
in your multimedia folder. Click OPEN. 

• Experiment with the Paint tools in order to 
color up your hair and add a bow-tie below 
your chin. Remember that Edit>Undo or 
CTRL-Z will undo the last action. 

2) Save your picture by clicking on 
File>Save As, selecting your multimedia 
folder, giving your file a new name, and saving 
as a JPG. 

Digital images from a digital camera may be 
too large to use in eBooks or on the Internet 
in wikis or blogs. They must be optimized. 

TRY THIS! 

1) Download a picture 
(located in SAKAI 
under  
Resources>Week5  
Module>Image  
Workshop) into this 
folder. 

2) Optimize the picture, if needed,  
using the steps below.) 
• Open your multimedia folder so you can 

view the files contained in the folder. 

• Place the cursor over the image file you 
downloaded and right-click. Select  
Properties. 

• If the size of the file is over 250KB, you 
must optimize. If not, your image is ready 
to use. 

• To optimize the image, go to http://
webresizer.com/resizer/ and follow the 
directions there. 

• Save the optimized image into your  
multimedia folder—ready to use in your  
multimedia projects!  

Workshop #2: Optimizing 
Digital Images 



TRY THIS! 
1) Take a screen shot using the steps below: 
• Open Internet Explorer 

• Locate a web site that you might like to share 
with your classmates. 

• Take a screen shot by pressing the PrntScrn 
button on your keyboard (usually located in the 
upper right-hand corner of the keyboard.)  

NOTE: The computer places a copy of what is cur-
rently displayed on your computer screen on its in-
ternal clipboard and will keep it there until it is re-
placed by another screen shot or you turn off the 
computer. 

2) Paste the screen shot into a  
document (this can be a MS Word docu-
ment, a MS PowerPoint presentation, or 
other multimedia.)  
• Open a MS Word document 

• Use Edit>Paste on the menubar to paste 
the screen shot there. 

• Use your Picture tools 
(View>Toolbars>Picture) to crop and resize 
the image so that everything fits nicely on 
one page! 

• Save the document into your multimedia 
folder. 

Workshop #3: Taking Screen Shots of Your Computer Screen 
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1) Download a sound file from the Internet. 
See the steps below. 

• Be sure to turn up your volume on your lab com-
puter (right-click on sound icon in taskbar tray 
across the lower portion of your screen!) 

• Go to SAKAI>Resources>Week5 Module> 
Sound Workshop. 

• Right-click on the link called “background_audio” 
and select Save Target As 

• Save the file into your multimedia folder using 
proper naming protocols to rename the sound 
file (8 characters, no spaces, no capital letters). 

 

2) Use Audacity to clip off the end of the 
music to 15 seconds (30 seconds are allowed 

by copyright) by doing the following: 
• Open Audacity and 

use File>Open to 
open your sound file. 

• Click at the end of 
the music track and 
notice the cursor 
turns into a hand. 

• Hold and drag the 
hand to exact point where you want to stop 
the music. (For our purposes today, drag 
the hand over to approximately the 16.0 
mark). 

• Press the delete key OR use Edit>Delete 
from the menubar 

 

3) Save the file into your multimedia 
folder. 
• Use File>Export as a WAV to save the file 

into your multimedia folder. 

Workshop #1: Download and edit MP3 or WAV files 
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Remember! 30 seconds is the allowed length of sound file 
that can be used in teacher/student-created products.  

Sound Workshops 



Try This! 
1) Write your ‘narration’ script: 

• Normally, you would write out the script 
to be read as you record. But for our pur-
poses in this project, you will read the 
script below: 

Script: Welcome to the world of 21st century learners. 
Multimedia is an excellent teaching tool teachers use to 
meet the special needs, learning styles, and  
interests of these digital natives. 

2) Plug in your headset to the computer so 
that you can speak into the microphone. 
3) Open your edited WAV file in Audacity 
(Use File>Open and browse to the multimedia 
file on your desktop). 
3) Prepare the first track by moving the 
volume control lever of the first track to 
the left so that it is low enough you can 
hear yourself as you begin to talk.  

 
 

 
 
 
 
 
 
 
 

4) Record the script by: 
• Clicking on the double arrows to be 

sure that you are completely at the begin-
ning. 

• Then, click the red “record” button to start 
recording. 

• Click the square orange “stop” button 
to stop your recording. A new track 
will be added.  

• Click the play button to hear the  
recording with background. 

• Adjust the volume level of your narration as 
needed; Delete the 
track if you wish to 
re-do the narration 
by clicking on the X 
in the upper left 
corner to delete 
the track. 

 

 

5) Export the clip as a WAV file by se-
lecting File>Export as a WAV and save the 
podcast file in your multimedia folder. 
  

Workshop #2: Creating a Podcast by Adding Narration 
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Volume Control Lever 



Step #1: Download a video to 
be edited 
1) Go to http://www.discoveryeducation.com/

Canada/  

2) Click on the tab that says ‘Passcode/New 
User’ 

3) Type in the following passcode to create your 
own account: 
Hamilton Campus Users Pass Code is 4D4F 2926  
St. Catharines Campus Users Pass Code is 4D14 2926  

4) Select and download a video that you would like 
to crop to 30 seconds by doing the following: 

• Search for an editable video by looking through the 
subject areas OR by specific age of student 

NOTE: You know it is an editable video because you will 
see the EDIT tab below the video information—see be-
low—you may need to scroll down the page a bit!: 

 

 

 

 

 

 

• Download the file by clicking on the segment 
download button and saving to your multimedia 
folder—try to find shorter segments for this!! 

 

 

Step #2: Set up the video 
project 
1) Open MovieMaker 2 
(Start>Programs>MovieMaker) 

2) Click on the “Tasks” button if you can-
not see the list of tasks in the left hand column. 

3) Import your movie by following the steps 
below. 

• Click on the “Import video” link under the 
Capture Video menu and browse to your  
multimedia folder. 

• Select the movie you downloaded. 

4) Your imported artifacts will show up in 
the “Collections” 
window. You 
may see that 
MovieMaker 
breaks your 
movie into 
smaller clips. 
That’s OK, too! 
You can do the 
next section 
with more than 
one clip! 

Workshop #1: Editing a Video Clip  
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Video Workshops 
Before starting, read the NOTE below! 

NOTE: One thing to 
remember about using 
MovieMaker is that 
the tool imports your 
files into another area 
of the computer and 
accesses them from 
there. You should 
finish all of these 
workshops on the 
SAME computer and, 
if possible, do them 
all in one sitting! Download  

Button 
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Step #2: Build Your Video 

TRY THIS! 
1) Click on the “Show Timeline” button if 

your display is in Storyboard mode. 

 
 

 

 

 

 
NOTE: Now your screen looks like this: 

 
2) Click on your video in the Collections 
area and drag it down to the Video Track 
where you will drop it. Watch the timeline 
to see if you need to drag more clips to 
the timeline to equal over 30 seconds. 

3) Clip the video by doing the following: 
• Place your cursor over the end of the clip. A red, 

two-headed arrow will appear. You will also see: 
 

 

• Hold down the mouse and drag the cursor to 
the left to clip off the end of the 
video. You may need to use the 
zoom out or zoom in tools so you 
can see how long your video clip actually is!  

• Clip the video down to 30 seconds. 

4) Save the new clip as a video by: 
• Clicking on the Finish Movie tool (see below) 

and selecting ‘Save to my computer.’ 

 

 

 

 

 

 

• Enter a name for your movie and select a place 
to save your movie. This should be your  
multimedia folder on your desktop. Click Next. 

• Use the default settings for the Movie Setting 
and click Next. 

• Your movie will ‘render,’ which is a process of 
building the movie and saving it to your com-
puter as a stand-alone file. Click Finish when 
prompted. 

Click here to  
Show Timeline 

Click and drag to trim clip 



Step #1: Setting up the Video 
Project 
1) Open MovieMaker 2 
(Start>Programs>MovieMaker) 
2) Click on the “Tasks” button if you can-
not see the list of tasks in the left hand 
column. 

3) Import your pictures, video, and music 
by following these steps: 
• Click on the “Import pictures” link and browse 

to your multimedia folder. 

• Select the image you created by painting it in 
Image Workshop #1. 

• Click on the “Import audio” link and browse to 
your multimedia folder. 

• Select the WAV file you created by clipping it 
down to 15 seconds in Sound Workshop #2. 

• Click on the “Import video” link and browse to 
your multimedia folder. 

• Select the video you created in Video Work-
shop #1. 

4) Your imported artifacts will show up in 
the “Collections” window. 

Step #2: Build Your Video 
1) Add your Title slide by doing these 
steps: 
• Click on the “Show Storyboard” button if your dis-

play is in Timeline mode. 

• Click on Edit Movie tool (see below) and select 
‘Make Titles or Credits.’ 

 

 

 

 

 

• Select ‘Add Title at Beginning of Move’ and type in 
a title, such as “My First Video” and add your 
name. Click DONE when you are finished. 

2) Add your image to the video by doing 
these steps: 
• Drag your image down and drop it onto the next 

box in the Storyboard Track. 

• Click on the image to select it. 

3) Create another title slide by doing the 
following: 
• Again, click on Edit Movie tool (see below) and se-

lect ‘Make Titles or Credits.’ 

• Select ‘Add Title after Selected Clip on the Story-
board’ and type in a title, such as “My Video Clip” 
and add your name. Click DONE when you are fin-
ished. 

NOTE: This is called a ‘silent screen’ 
slide after the way the old silent mov-
ies would use title slides to ‘move the 

Workshop #2: Building a Video from Inages & Small Clips  
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Remember! 30 seconds is the allowed length of a video 
file that can be used in teacher/student-created 

products.  

Video Workshops 
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Step #2: Build Your Video 
(continued) 
4) Add your video clip by doing the follow-
ing: 
• Drag your video clip down to the storyboard after 

the ’silent screen’ slide introducing it. 

5) Add your audio by doing the following: 
• Click on the ‘Show Timeline’ button to move into 

Timeline view. 

• Drag your audio down and drop it onto the Audio 
Track BELOW the image (the narration will occur 
while the image is displayed.) 

• Stretch your image so that it is the same length as 
the audio by: 

• Clicking on the image in the timeline. 

• Then, place your cursor on the right edge of the 
image. The cursor will turn into a double red ar-
row. 

 

 

 

 

• Drag the edge of the image to the right until it is the 
same length as the audio track. 

Step #3: Add Effects to Your 
Video & Audio (OPTIONAL) 
1) Make your video fade out by following the 
steps below. 

• Click on the link in the “Tasks” window that says 
“View video effects” 

• Place your cursor over “Fade out, To Black” and 
drag the effect to your image in the video timeline 
and drop it on it. The “effect” will render. 

• Click the play button in the Display window to see 
how the effect works. 

 

 

 

 

 

 

 

2) Make your music fade out by following 
the steps below. 

• Click on the music clip in the audio timeline. 

• Use Clip>Audio>FadeOut from the menubar 

• Click the play button in the Display window to see 
how your total adjustments have worked. 



A final NOTE. . . . .  
MovieMaker will save your file as a WMV 
file that may be viewed in MS PowerPoint 
and other tools. However, this file for-
mat is not useable in other applications! 
In order to use this file on the Internet 
and in other applications, you must  
convert it to an AVI using  
http://www.zamzar.com! 
 

3) In the next (Movie Settings) 
screen, use the default that says 
“Best quality for playback on my 
computer” and click Next. 
 

Your video file is now available in 
your multimedia as a standalone file 
that can be inserted into MS 
PowerPoint and other multimedia  
applications. This is the file you will 
submit to SAKAI for credit. All of 
the other materials are there for 
your review and use. 

1) Select “Finish Movie: Save to my 
computer” link in the Tasks bar. The 
Save Movie wizard will open. 

2) In the first screen, browse to your 
multimedia folder as the location for 
your saved finished movie. Click Next. 

When you finish 
today. . . 

When you finish today, you 
will move your whole 
multimedia folder into your 
flash drive OR your Z drive. 

http://

www.handy4class.com 

Step#4: Exporting Your Movie as a Video File 



1) Change images to “floating” graphics (See 
the steps below.) 

• Open a MS Word document. 

• Use Insert>Picture>Clipart to insert a picture. 

• Click on the image. You will see black squares 
(handles) in each corner. 

• Double click to pull up the “Format Picture” box. 

• Click on the Layout tab and select “Square.” You’ll 
notice the handles are now white circles. You can 
drag and drop the image anywhere on the page now. 

2) Insert an image from file using the steps  
below. 

• Use Insert>Picture>From File to insert the image 
you painted in Workshop #1. 

• Change the image to a “floating” graphic (see Step 
#1 above).  

3) Use the Picture Tools to crop and resize 
images in MS Word using the steps be-
low: 

• Click on your picture to select it (white handles ap-
pear). Hold down the CTRL key, then click and hold 

the mouse on a corner handle, and while 
holding down the mouse, drag the corner 
handle toward the opposite corner—this 
will resize the picture proportionately 
smaller. 

• Use View>Toolbars>Picture to pull up the  
Picture tools. 

• Click on the Crop tool in the Picture tool-
bar to crop parts of the picture out, if 
needed. 

4) Layer your images. 
• Drag your resized/cropped picture next 

to the clipart image you inserted into your 
document. 

• NOTE: You may need to use Draw>Move 
to Front or Move to Back to make one 
picture float on top of the other. You may 
also need to 
double-click 
the back-
ground ob-
ject and select Move Behind Text. 

4) Group the images together into 
one picture using the steps be-
low: 

• Click on one image. Hold down the Shift 
key and click on the other. (White handles 
should appear on both images) 

• Click on the Draw button on the Draw 
toolbar (across the bottom of the screen) 
and select “Group”. 

NOTE: If the draw tools are not visible, use 
View>Toolbars>Draw to see them. 

6) SAVE the document again into 
your multimedia folder! 

  

OPTIONAL IMAGE WORKSHOP  
#4: Working with Images in MS Word 
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Remember! All images inserted or pasted into MS Word 
appear as “inline” graphics. You must convert them to 
“floating” graphics for maximum control and placement. 


